Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 11, 2019 - 08:01 CEST
Scheduled
Due to a software bug in one of our core switches, we have to perform a software upgrade. Expected downtime in between 15-30 mins for part of our clients.
Posted Oct 11, 2019 - 06:28 CEST
This scheduled maintenance affected: Services (KoDDoS Customer Portal) and Regions (Netherlands).